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Lab 1: Introduction to ArcGIS      
  

What You’ll Learn: how to: 
-Start ArcMap -Create a new map  
-Add data layers -Pan and zoom 
-Change data symbology   
-Add legends, titles, North arrows, and other elements  
-Print a map to a PDF 
 
Data for this exercise are located in the Lab1 subdirectory. 
Videos for this exercise are located in the \Instructional_Videos subdirectory. 
 
What You’ll Produce: Two maps, one of lakes and roads, and one of wetlands. 
 
Background: This is the first in a series of introductory exercises for ArcGIS/ArcMap. 
These are practical skills that complement the theory and practice of GIS described in 
the textbook “GIS Fundamentals: A First Text on Geographic Information Systems”, by 
Paul Bolstad. These exercises use datasets available at 
www.paulbolstad.net/gisbook.html, under the “ArcGIS Exercises and Videos”  link.   
 
These Lab instructions and data used are available for download, and are described in 
the word document “GettingStarted.doc”  found at the website.   
 
Note that quicktime (.mov) videos are included in most Labs, and shown in bold text at 
appropriate points, as in Video: L1_1_Start_ArcMap.mov.   
 
We assume you have a functioning copy of ArcMap running on your computer. The 
exercises were developed with ArcGIS, Arcview version 9.2, student edition.  
 
 
Starting ArcGIS, adding data and creating your first map 
First, find the  ArcMap icon, shown to the right. The icon is often located  
1) as a desktop or taskbar shortcut,  
 
or  
 
2) in an ArcGIS folder  
 
In Windows XP it may often by found by left clicking on the Start button in the lower left 
of the screen and selecting  Programs ArcGIS  ArcMap.   
 
Double left click on the ArcMap icon, and be patient while a start banner  displays.  
 
Next, a window should open that is similar to that below. You can elect to create a new, 
empty map (more precisely, a map project), or open a template or an old map.  
 

 

http://www.paulbolstad.net/gisbook.html�
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Data View window pane 
Table of 
Contents window 
pane 

You indicate your choice by left 
clicking on the open radio button, 
filling it, as shown. 
 
Now single left click on the OK 
button in the lower right corner of 
the popup window. 
 
 
 
 
 
 
 
 
 
 
 
 
This will open the main ArcMap window, similar to that displayed below. Note there is a 
Table of Contents window pane, a mostly blank area forming the left part of the are 
various icons and menu bars, each of which allows you to perform some action. 
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Left click on the Add Data button  in the top center of the window frame to add data 
layers (also called themes). 
 
You will see a dialog box to select a layer or layers for the map.   
 
Click on the display triangle to the 
right of the “Look in:” sub window, 
and navigate the directory tree, 
clicking up and down, until you see 
your data located in the sub-directory 
named Lab\L1.  
 
 
 
 
Double left click on the file named lakes.shp.   
 
 This will add this data layer to your map.  
 
Note that the Lakes.shp layer data are displayed in the data view pane, and data names 
are listed in the table of contents pane on the left. 
 
Repeat the process to add the roads.shp data layer.   
 
Panning and Zooming 
ArcMap allows you to change the magnification and area that you 
view in your data pane. There is a cluster of zoom buttons, most 
easily identified by plus (+) and minus (-) magnifying glasses (see at 
right). Because the toolbars are “dockable”, or movable about the 
main ArcMap window, the may be in one of several places.They are 
typically near the table of contents pane, or along the top of the 
window. 
 
 Left clicking on the zoom and pan icons change the cursor function. For 
example, left clicking on the plus (+) magnifying glass changes it to a “zoom in” 
cursor. When you have activated this cursor, clicking on the data pane will zoom 
in on a point.   
 
You can also hold down on a left click and drag to define a zoom to area.   
 
The minus cursor zooms out based on a point click, and the “arrows in” and 
“arrows out” cursors zoom the entire pane by a fixed amount.   
 
To exit the pan in or out cursors, click on the arrow zoom button in cluster 
of the pan and zoom tools. 
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There is also a globe zoom button (at right), that zooms to the area covered 
by, or Extent, of your data. Below this is a button that zooms to your previous 
display.  
 
Finally, there is a “pan” button, a hand, that does not change the 
magnification, but allows you to position the data up, down, left, or right.   
 
Experiment with these cursors. 
 
 
Changing the appearance of the Data Layers   
We can customize a layer’s 
appearance.  Left double-click on 
a symbol icon, the colored 
patch below the name of the 
lakes data layer in the table of 
contents.   
 
 
 
 
 
 
 
 
 
 
The Symbol Selector window will 
appear. 
 
You can select a symbol type from 
the examples on the left of the 
window, and change the properties 
with the controls on the right of this 
window. 
 
Left click on the blue patch (shown 
highlighted in the figure), or another 
that suits your fancy, and left click 
on the OK near the lower right. 
 
Repeat this process for the Roads 
layer.   
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Your map should look 
something like the picture to the 
right. 
 
Within the data pane, there can 
be two “views” on the data. We 
have been working with the 
Data View.  This is an 
uncluttered view, used primarily 
when we’re working with our 
data.  There is also a Layout 
View, used to prepare maps for 
output. A layout view allows 
you to add a north arrow, 
scalebar, and other elements 
we usually expect to find on a 
printed or other published map. 
 
You switch between the Data 
View and the Layout View by 
two icons near the lower left of 
the Data window pane 
 
 
 
Using the Layout View, Adding a Legend and North Arrow 
Left click on the Layout View button (the sheet of paper icon, on the right side) to 
prepare your map for printing.  The globe button moves you back to the data view.  
 
 
Make sure you have selected the Layout View, and 
select Insert from the list at the top of the main 
ArcMap menu (see figure at the right).  
 
Left click to select Title from the drop down menu.  
A text box for typing a title appears on the layout 
view page.  Type in something logical, for example 
“Lakes and Roads in Hugo, Minnesota”.  
 
After you have typed in your title, left click and hold                    
over the title, and drag the mouse to reposition it.   
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Double left click on the title to display a properties 
dialog box similar to the one on the right. Here you 
can make other changes; for example “Change 
Symbol” is the button for increasing the text size or 
changing fonts.   Experiment with the settings. 
 
Return to the Insert Menu (as you did with the title, 
above) to add a North Arrow.  
 
Select a north arrow design from the popup menu 
and then left click OK. 
 
The north arrow is put on the page with a box 
around it.  You may reposition it as with the title, 
and you may increase the size by dragging a 
corner. 
 
Use the Insert Menu to add a Scale Bar. Detailed instructions aren’t provided, but the 
sequence is similar to adding a north arrow. 
 
Add a Legend from the Insert 
Menu.  This will open a Legend 
Wizard (figure at right).  
 
Possible map layers are shown in 
a pane on the left, and those to be 
displayed are shown in a pane on 
the right. You move layers 
between the possible and 
displayed with the arrow boxes in 
between the two panes 
 
Left click the Next button (lower 
right of the Legend Wizard) to 
accept the default values. As you 
add the legend you will be asked 
several questions about the 
number of columns, boxes, style, 
and other optons.   
 
Click Next several times to accept the defaults through the successive windows, and 
then Finish.   The Legend appears on the page. 
 
Finally use the Text selection from the Insert Menu to add a text box to the Layout with 
a descriptive title, and your name and the date.  
 

 



  Introduction to ArcGIS 
 

7  
 

Once you have typed in your text, select 
the text box by left clicking on the box on 
the map.  A right click will bring up a 
menu; select Properties.  Use Change 
Symbol to increase the font, perhaps to 
18.  Select OK and Apply and OK.   
Move the text to a logical place on the 
page. 
 
 
 
 
 
 
 
 
 
 
 
Notice that the names above the legend boxes are the file names. You can modify 
these names in the table of contents. 
 
Switch to the data view (click the globe in the lower left of the data pane) 
 
Left click on the layer name “Lakes” in the table of contents (a dark blue box appears). 
 
Right click on the blue box 
 
Select Properties from the drop-down box 
with a left click. 
 
Select the tab labeled “General” and change 
the layer name from “Lakes” to “Hugo Lakes” 
and click OK. 
 
Similarly, change the roads layer to “Hugo 
Roads” 
 
Notice the layer names in the legend change 
“on the fly”, as you change them in the table 
of contents, they are changed on your layout. 
 
You map should look something like the 
image to the right. 
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If your computer is connected to a printer, you may 
create a hardcopy of this map by returning to the 
main ArcMap menu, and selecting File Print. 
 
If your computer is not connected to a printer, you 
may select File Export  Map (see figure at left).   
 
This will open an export window (see the graphic 
below). 
 

 Typically, you restrict the output 
to the graphic extent (check box 
in the extreme lower left of the 
export window).  
 
PDF files are often chosen when 
the map page is to be 
distributed. One of the graphic 
formats (e.g., .TIF, .JPG) are 
selected when the graphic is to 
be incorporated into another 
document.    
 
 
Saving  Your Project 
 Save the project, so that you may open it later, 
by using the main ArcMap menu window,  
File  Save.   
 
You’re usually best served when saving the 
map in the Lab directory that contains the 
associated data files, in this case, our L1 
directory. The map is saved with the file 
extension .mxd. 
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MAP 2 
Create a second map; use FileNew, or the New Map 
Icon, the sheet of paper in the top left of the main 
ArcMap window (see figure at right). 
 
 
 
 
 
 
Add the layer “wet_land.shp” to you new Map (remember, all data are from the L1 
subdirectory).  This layer shows polygons that depict the wetlands of the Hugo USGS 
quadrangle, in Minnesota.   
 
After adding the data, left click on the name of the layer (wet_land or wetland.shp) and 
right click to select Properties.  
 
This opens a Layer Properties 
window, with several actions you 
can begin by activating tabs along 
the top of the window (see the 
graphic at right).  
 
(Setting Layer properties, and 
more, is described in Video: 
L1_2_Set_Class_Symbols.mov) 
 
Use the General tab (furthest to 
the left) to change the Name of 
the layer to Hugo Wetlands.   
 
Left click on the Symbology tab 
(located near the top center of the 
tabs).  This will open a window, 
shown at right. 
 
1) In the upper left select Categories, then Unique Values.  

 
2) Select Wetland_ty using the down arrow next to the Value Field.   

 
3) Click on the Add All Values.  All the wetland types will now be shown.  Uncheck the 

box to the left of the “all other values”.   
 

4) Change the color scheme for the map to colors you prefer. 
 
Since the U value (which means Uplands) is such a large part of the map let’s make it 
blank to make the map more readable.   
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Left click twice quickly on the colored box to the left of the U value. 
 
Select Hollow from the symbol selector window and then OK. 
 
Finally, Select Apply and then OK. 
As before, switch to the Print Layout View 
and add a Title, Legend, Scale Bar, North 
Arrow and your name/date.  Practice 
selecting the map, title, legend and resizing 
each item.  Move these objects around into 
a pleasing arrangement.  Your map should 
look similar to the image at the right.  Print 
this map to a PDF. 
 
Finally, save this map as a map project file; 
File  Save As. Note the directory you are 
saving to, as before, that with simple 
projects it is usually a good idea to save the 
project with or near the data it contains.  
Video:L1_3_Save_Project.mov 
 
You will specify a map project name, and 
ArcMap will add an .mxd extension when it 
saves the file.An important note on saving 
map project files and data: 
 
There are a couple of confusing aspects of 
saving maps. ArcGIS documentation 
sometimes refers to these as map files, 
sometimes as project files, and sometimes as map project files.  Generally, these refer 
to a file with a name you specify, and a .mxd extension.  Just remember that when you 
see these three different names, they are often talking about the same thing, but 
sometimes not. Map project file is perhaps the clearest way to describe an .mxd file. 
 
A second, more confusing aspect of map project files is that they do not contain any 
spatial data. This can cause problems if you are not careful. 
 
For example, if I save the “map” I created above into the file “HugoWetlands.mxd” on a 
portable disk drive and move it to a different computer, opening HugoWetlands.mxd will 
show my my data sets in a table of contents, but my data view and layout view will be 
empty. 
 
This is because the file HugoWetlands.mxd doesn’t hold the data. It only holds the 
instructions on where to find the data, and what symbols to use when displaying the 
data, among other information.  If I haven’t also moved my data to the new computer, 
then there will be nothing for the map project file to display  
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Think of the .mxd file as the recipe, and the data as the ingredients. You need both to 
make a map. If you save the .mxd in the same directory as the data, then you can easily 
move both the .mxd map project and the data the same time. 
 
Data Frames  
When you first started ArcGIS, it automatically created a working area, called a “Data 
Frame.”  It named this first working area “Layers,” as shown by the 
yellow stack in the table of contents  
 
It is perhaps easiest to think of this data frame as analogous to a desktop, onto which 
you place data layers. Just as you may have several desks in a room, you may have 
several data frames in an ArcMap project. 
 
To carry this analogy further, you may place different data on each “desktop” 
represented by each data frame.  You may also display a different area, use different 
symbology, and different coordinate systems for each “desktop”, or data frame.  
 
A map may have several DATA FRAMES.  When you add data layers to a map the data 
will be placed in the “active” frame; by default this is active frame is called “Layers”.  
This exercise e will only use the default DATA FRAME called “Layers”. 
 
 
Setting Data Frame Properties 
To control DATA FRAME options, use the table of contents pane (remember, the 
narrow, vertical sub window on the left side of the main ArcMap window): 
 
Left click twice on “Layers” with the yellow stack icon near the top of the table of 
contents display: 
 
This will display a Data Frame Properties 
window (see at right). Various tabs control 
various properties for a data frame, such as 
the name, the size of the frame, and distance 
units reported when measuring or making 
other calculations.    
 
Before leaving the data frame properties 
screen, select some of the other tabs (see 
what operations they control). 
 
From the Coordinate System tab notice the 
“Current Coordinate System.  To leave the 
data frame properties window, left click on the 
OK. 
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Geodatabases 
You may wonder about the data layers you have just used for your two maps, Lakes, 
Roads, and wet_land.  These layers are shapefiles, a special file type defined by ESRI 
for storing spatial data.  Shapefiles are a group of files that share a file name but have 
different extensions, such as .shp or .dbf or .prj.   
 
ESRI subsequently created a more complex data structure, called a Geodatabase. 
 
You typically create the geodatabases (or the simpler/older shapefiles) in ArcCatalog, a 
program that supports the creation, filing and documenting of data layers.  
 
You start ArcCatalog one of two ways: in 
ArcMap, click the file cabinet icon (see 
right).  Or, start from the ArcGIS progam 
groups on the Window Start Menu and 
select Programs  ArcGIS   
ArcCatalog. 
 
Video: L1_4_Geodatabases.mov 
 
ArcCatlog should start with a screen 
something like this: 
 
Notice that to the left there is a 
directory tree and on the right a 
detail pane.  As you change 
directories by clicking on files in the 
left pane, the contained 
subdirectories or files are displayed 
in the window pane on the right.  
 
Our exercises will primarily use 
shapefiles because they are 
adequate for demonstrating most basic concepts.  However, we’ll at least introduce how 
to create a geodatabase, and describe 
some of the things you may do with them.  
 
Select File > New > Personal 
Geodatabase from the ArcCatalog main 
menu: 
 
Note that you are asked to name the 
geodatabase, and that it has an .mdb 
extension. Also note that the type is listed 
as personal geodatabase.  Type 
something in for the name, e.g., your 
name, or “testbase”. 
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Double left click on the geodatabase in the right window pane. Notice it goes blank, and 
the left window pane shows the personal 
geodatabase you just created.  
 
You will now create files to hold data 
layers, data tables, or other information. 
 
Select File > New from the main 
ArcCatalog menu to open a window (see 
right).  
 
This lists the types of new data sets, or 
other constructs, you may create and 
store within a geodatabase.  
 
Creation of feature datasets, feature 
classes, and tables are the most 
common actions. 
 
In ESRI’s parlance, a Feature Dataset is a collection of related spatial data, usually 
data layers and other geometric constructs. You may want to hold clusters of data 
together, for example, data layers on river locations, lakes along those rivers, and dams 
associated with each lake. The river, lake, and dam data are Feature Classes, and 
additional tables and network connections may also be stored in the feature dataset. 
 
You may create a new feature dataset, feature class, or table by selecting File > New, 
then the geodatabase item you’d like to create. You’ll be prompted by a series of menus 
asking you to specify the characteristics of the item.  
 
For example, to create a stand-alone feature class (one not contained in a feature 
dataset), you could select  
File > New > Feature Class, and 
would get a window (see right) to: 
 
Name the feature class. 
 
Enter a name, and click Next. 
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Specify the default storage 
configuration.   
 
Click Next 
 
 
 
 
 
 
 
 
 
 
 
 
Specify the data fields for the feature 
class. ObjectID and SHAPE are 
typically defined by default for basic 
feature classes. You may add new 
fields (variables) that hold information 
about each feature. For example, for 
a stream feature class, I could define 
the stream_size, order, type, name, 
etc.  I would specify an appropriate 
data type for each, e.g., stream_size 
as a long integer, order as a short 
integer, type and name as text, etc. 
 
 
Click Finished.   
 

 
 
When you click finished, you should 
now get a view that shows your new 
feature class in a geodatabase, as on 
the right. The feature class doesn’t have 
anything in it (we will cover data entry in 
another Lab), and this is only the 
simplest sort of feature class as it is not 
inside a feature dataset, but it is a new, 
empty layer into which you may add 
features. 
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To Turn In 
(via WebVista as .pdf’s) 
 
Remember, you have two maps to turn in:  

1) the lakes and roads map, and 
2) the wetlands map. 

 
 
Each map must have:    a.   The lab specified results 
 
    b.   Title    
 
    c.  North Arrow 
 
    d.  Legend 
 
    e.  Scale bar or Scale text 


